Cannot connect to local access point

I have brought two leader reactors with local_access_point file in the same location and after that point I could not access to the local access point. I just receive Can`t connect to this network.

To be clear, I have connected to the leader through the local access point, however, once I brought the second leader I was not able to connect anymore.

I tried to Update Network Adapter settings, reflash the leader SD card, however did not manage to solve the problem.

Any idea what can be the issue and how to solve it?

In advance, thanks for help!

Solved the issue by changing the SD card for the leader

There’s likely also a conflict in their wifi names: both are pioreactor. You can change one of the wifi names (or both) using the following method(s)

  1. Changing the SSID name in your config:

    Note that this requires a restart.

  2. Removing the SD card (safely) and adding a file called config.ini to the SD card with content like:

    # Only used if using the a pioreactor as a access point.
    # See details at
    ssid=<new wifi name>

    and then restarting the Pioreactor.

1 Like

They actually had different names so I do not know, though I think they can still interfere with each other which I assume was the case.

Thank you for your feedback Cameron, this is really informative!