Can't connect to the local access point

I’m setting up my first Pioreactor and copied the local access point file to it. I am able to see the pioreactor network on my computer but can’t connect to it. I’ve tried all of troubleshooting steps in the docs, power cycling the pioreactor, using the security key. Someone else on the forum had a similar issue solved by changing the SD card which I’ve also done.
I tried connecting through my PC and my phone to the pioreactor local network and both don’t connect.

My university uses eduroam which requires an ID to connect apart from the password. Since the Raspi imager doesn’t have this option I haven’t tried connecting to WiFi.

I’d appreciate any help regarding this. I’m using a Raspberry Pi Zero 2 W if that helps.

Hi @Raghuveer,

May I ask you to elaborate a bit more?

My first guess is that you got stuck at the stage where it asks you to enter password with a message similar to “Enter 8 digit password”? Is that the case?

Thanks for the reply.
I got past that by switching to the “Use security key to connect” option and entering ‘raspberry’. My PC tries connecting and then settles on “secured” to the pioreactor network.
Have you had the same issue?

Nice, I thought this might have been the problem.

Just to make this clear, when you say “secured” do you mean “No internet, secured” or “Connected, secured”. I assume it is the formal as you cannot access to the http://pioreactor.local.

I had many similar ones, however, not this one.

Just to make sue that you really cannot access to the pioreactor user interface (UI), can you check if you can access by using the leader name. In other words: http://<leader_name>.local (e.g., http://pio1.local).

I’m having the “No internet, secured” issue.
The leadername.local just says that I’m not connected so naturally can’t access the UI

Yes, it makes sense. Just wanted to check if you are having problem with ‘pioreactor.local’, as this was an issue for some recently.

I cannot think of a reason which might cause the issue. In case it can be due to installation problem of the SD card, I would suggest, formating and reflashing the SD card with the proper image zip file (e.g. leader/worker or leader image) using the Raspberry Pi Imager, and copy pasting the local access point file again to see if this will solve the problem.

Hi @Raghuveer

If you’re seeing the “pioreactor” network available, that’s a good start. And if the connection is “No internet, secured”, it sounds like you are connected to the local access point (but obviously don’t have access to the broader internet).

When accessing leadername.local, check the following:

  1. using http://leadername.local (some browsers want to default to https).
  2. Spelling of your leadername is correct
  3. Does work? That’s the default IP of the Pioreactor.
  4. [Open up your command prompt](How to run the command prompt (cmd) in Windows, and try ping - does it return a connection error or a response?

Some other notes:

  • Some users have had trouble connecting android devices to the local network. They had to change a security setting.
  • there is a bug with using http://pioreactor.local, so I don’t expect that to work.

Let us know how those ^ steps go, and if still stuck, please share some screenshots of what you see!

Hi @CamDavidsonPilon,

I tried pinging to the Pioreactor at and it kept timing out. I disabled my firewall and now it seems to be working. Thanks for the help!

Well I’m back to errors again. Even with the firewall turned off.
Here are the screenshots.

Hi @Raghuveer, shoot - that’s disappointing. So we’re connected to the network, but ping-ing the machine is failing…

We’ll investigate this morning some commands you can try, and report back in an hour or so. Can you tell us:

  1. What version of Windows you have?
  2. What browser have you been using?

Sorry about this!

When connected to the network, try the following command on your command prompt:

arp -a

What is the output of that command?

Hi @CamDavidsonPilon,
I’ve attached the screenshot for the arp -a.

Regarding my Windows and browser,

|Edition|Windows 11 Home Single Language|
|Installed on|‎02-‎10-‎2023|
|OS build|22621.3296|

Browser: Microsoft Edge Version 122.0.2365.92 (Official build) (64-bit)

Thanks @Raghuveer

So that command brings up the - which is on the Raspberry Pi (that’s the router’s address). Hm, we’ll do some more tests tomorrow and get back.

I’d appreciate any help possible. I’ve swapped out the raspi also and I’m still having the same problem.