Optical Density "lost"

Hi! I have been setting up my Pioreactor, but for the last couple of days, the Optical Density has been showing “lost”:

Just three days ago, it still was able to give me OD readings. I have been rebooting my Pioreactor. I also tried to update the software, but it encountered errors as well:

I don’t know how to troubleshoot from here. Anyone can help?

Hi @wendiy, welcome!

Hm, are you Pioreactor(s) connected to the internet? If not, this would prevent the Pioreactor from updating using the UI. There are other ways to update: Updating the Pioreactor software | Pioreactor Docs

For your “lost” message: are you seeing this consistently? Is it only the od reading job that suffers this problem?

Also, if you ever see “lost”, you can likely just Start it again.

I’m now realizing that displaying “lost” isn’t very informative, and doesn’t tell you, the user, that you can just hit “Start” again.

This worked! updated successfully + OD now works too. Thank you so much for your fast response!